Pieces Support Center

Back

Troubleshooting the VS Code extension

If the VSĀ Code extension isn't working for you, please make sure you have the following:

  • Latest version for Pieces for VS Code
  • Pieces OS version 1.9.2 or higher

After installing or updating your software, please restart VS Code. If there is still a problem contact us at support@pieces.app.

Still have questions?
Contact us!

Thank you! Your submission has been received!
Oops! Something went wrong while submitting the form.